struts2.2.3 の起動に必要な Jar


Struts2.2.3 & Tomcat 6.0 が無事起動。strutsのバージョンによって必要なjarや名前が少し違うらしい。

必要だったJarは...

commons-fileupload-1.2.2.jar
commons-io-2.0.1.jar
commons-lang-2.5.jar
commons-logging-1.1.1.jar
freemarker-2.3.16.jar
javassist-3.11.0.GA.jar
ognl-3.0.1.jar
struts2-core-2.2.3.jar
xwork-core-2.2.3.jar


カテゴリー: Java, Struts2   パーマリンク

コメントは受け付けていません。